Block Height Stall: Scroll Mainnet

Incident Report for QuickNode

Resolved

This incident has been resolved.
Posted Oct 28, 2025 - 02:40 UTC

Monitoring

Scroll nodes are progressing again, and we are continuing to monitor the network.
No further impact is expected, but we will provide additional updates if required.
Posted Oct 28, 2025 - 02:30 UTC

Investigating

Our team recently identified a stall at block #23,915,173 on Scroll-Mainnet.
We are actively investigating and will provide another status update by 02:45 UTC
Posted Oct 28, 2025 - 02:09 UTC
This incident affected: Scroll (Mainnet — JSON-RPC API, Mainnet — Websockets API, Mainnet — Webhooks, Mainnet — Streams).