Robinhood Mainnet - Degraded

Incident Report for Quicknode

Resolved

This issue has been resolved.
Posted Aug 07, 2026 - 01:35 UTC

Update

All regions remain healthy and will continue to monitor.
Posted Aug 07, 2026 - 00:54 UTC

Update

All regions remain healthy and will continue to monitor.
Posted Aug 07, 2026 - 00:49 UTC

Monitoring

The foundation feed disconnected and caused our backends to lag and has since recovered.
Posted Aug 07, 2026 - 00:48 UTC

Investigating

The Quicknode team is currently investigating degraded performance on Robinhood Mainnet.
Posted Aug 07, 2026 - 00:41 UTC
This incident affected: RobinHood (RobinHood - Mainnet - JSON RPC, RobinHood - Mainnet - Websocket).