Sei Pacific : Degraded performance

Incident Report for QuickNode

Resolved

This incident has been resolved.
Posted May 13, 2025 - 23:52 UTC

Update

We rolled out the latest hotfix, v6.0.5-hotfix-4, which fixes the debug methods.
We removed rate limits and enabled debug methods.

v6.0.5-hotfix-4 release: https://github.com/sei-protocol/sei-chain/releases/tag/v6.0.5-hotfix-4
Posted May 13, 2025 - 23:26 UTC

Monitoring

A fix has been implemented and we are currently monitoring the results. Please note that rate limits are in place and all debug methods have been temporarily disabled as a precaution.
Posted May 10, 2025 - 19:43 UTC

Identified

Our engineers are working closely with the foundation to restore the node infrastructure.
Posted May 10, 2025 - 05:49 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 10, 2025 - 04:14 UTC

Identified

The issue has been identified and a fix is being implemented. Our engineers are closely listening to updates from the foundation.
Posted May 10, 2025 - 02:00 UTC

Investigating

We are currently investigating this issue.
Posted May 10, 2025 - 01:35 UTC
This incident affected: SEI (Pacific-1 Mainnet — EVM JSON-RPC API, Pacific-1 Mainnet — Tendermint JSON-RPC/REST API, Pacific-1 Mainnet — Cosmos REST API, Pacific-1 Mainnet — Websockets API).