Hemi-Testnet: Stalled

Incident Report for QuickNode

Resolved

The issue impacting hemi-testnet has been resolved.

All affected nodes have now been successfully upgraded and are operating normally.

We appreciate your patience.
Posted May 06, 2025 - 21:45 UTC

Identified

The behavior aligns with on-going upgrade that the foundation is working on related to the Pectra update. Temporary downtime or irregular behavior may be observed over the next hour as node upgrades are deployed.
Posted May 06, 2025 - 19:27 UTC
This incident affected: Hemi (Testnet - JSON-RPC API, Testnet — Websocket API).