Stuck Network - Unichain Sepolia is Stack at Block 6274020
Incident Report for QuickNode
Resolved
This incident has been resolved.
Posted Dec 02, 2024 - 23:25 UTC
Investigating
The Unichain Sepolia network appears to have stalled at block 6274020 - The QuickNode team is investigating and will update with more information once it is available.
Posted Dec 02, 2024 - 08:16 UTC
This incident affected: Unichain (Beta) (Sepolia — JSON-RPC API, Sepolia – Websockets API).