Elevated API Errors - 429 Rate Limit Responses

Incident Report for Quicknode

Resolved

This incident has been resolved.
Posted May 18, 2026 - 19:12 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 18, 2026 - 17:33 UTC

Investigating

We're experiencing an elevated level of API errors and are currently investigating the issue. We will update this page as more information becomes available.
Posted May 18, 2026 - 17:01 UTC