SEI Pacific-1 Mainnet - Maintenance
Incident Report for QuickNode
Resolved
This incident has been resolved.
Posted Apr 30, 2024 - 18:15 UTC
Investigating
We're currently upgrading the nodes to v5.1.1
Posted Apr 30, 2024 - 17:25 UTC
This incident affected: SEI (beta) (Pacific-1 Mainnet — JSON-RPC API).