Multiple Networks : Degraded performance in the SEA region
Incident Report for QuickNode
Resolved
This incident has been resolved.
Posted Feb 25, 2023 - 15:57 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 25, 2023 - 09:45 UTC
Investigating
We are currently investigating degraded performance on multiple networks in the SEA region.

- ETH Mainnet
- Optimism Mainnet
- Polygon Mainnet
Posted Feb 25, 2023 - 09:20 UTC
This incident affected: Ethereum (Mainnet — JSON-RPC API, Mainnet — Websockets API), Polygon (Mainnet — JSON-RPC API, Mainnet — Websockets API), and Optimism (Mainnet — JSON-RPC API, Mainnet — Websockets API).