Polygon Amoy : Gap in archive data

Incident Report for Quicknode

Identified

We are closely listening to updates from the foundation.
As we progress toward a resolution, expect the next update on or before 15th Nov, 10:00 UTC.
Posted Nov 14, 2025 - 07:00 UTC

Investigating

There is a bug with the Erigon client we use for archive data where it has halted syncing at block 29020819

As we progress toward a resolution, please expect the next update on or before 10:00 UTC.
Posted Nov 14, 2025 - 06:20 UTC
This incident affects: Polygon (Amoy — JSON-RPC API, Amoy — Websockets API).