Solana Devnet: Degraded Performance

Incident Report for Quicknode

Resolved

This incident has been resolved.
Posted Feb 09, 2026 - 22:36 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 09, 2026 - 22:07 UTC

Investigating

We are investigating intermittent 503 errors affecting Solana Devnet. Some customers may experience temporary request failures or degraded performance.

Our team is actively working to mitigate the issue and restore full service stability.

We will provide an update as more information becomes available.
Posted Feb 09, 2026 - 22:00 UTC
This incident affected: Solana (Devnet — JSON-RPC API, Devnet — Websockets API, Devnet — Webhooks, Devnet — Streams).