QuickAlerts and QuickAlerts REST API
Incident Report for QuickNode
Resolved
This incident has been resolved.
Posted Jun 03, 2023 - 17:53 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 03, 2023 - 12:45 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 03, 2023 - 12:44 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 03, 2023 - 11:25 UTC
Investigating
We are currently experiencing degraded performance on QuickAlerts & QuickAlerts REST API. We are looking into the root cause now. We will share updates as they are made available. We appreciate your patience.
Posted Jun 03, 2023 - 01:39 UTC