Fantom mainnet- Block Height Stall

Incident Report for Quicknode

Resolved

This incident has been resolved.
Posted Apr 28, 2026 - 07:20 UTC

Identified

Engineers have identified the issue and are actively working on a fix for Fantom nodes where block height has stalled. Users may experience stale responses or inconsistent block data in the meantime. We’ll provide another update as progress is made.
Posted Apr 27, 2026 - 18:10 UTC

Investigating

We are aware of an issue affecting Fantom nodes where block height has stalled. Our team is currently investigating the root cause. Users may experience stale responses or inconsistent block data. We apologize for any inconvenience and will share an update as soon as we have more information.
Posted Apr 27, 2026 - 12:01 UTC
This incident affected: Fantom (Mainnet — JSON-RPC API, Mainnet — Websockets API, Mainnet — Webhooks, Mainnet — Streams).