Vana Mainnet — Beacon API & Archive RPC Degraded

Incident Report for Quicknode

Identified

Our engineers are closely monitoring updates from the foundation. Please find the next update by 06:00 UTC.
Posted Feb 13, 2026 - 08:54 UTC

Investigating

We’re experiencing elevated error rates on Vana Mainnet Beacon requests and degraded Archive RPC availability.

Investigation indicates a network consensus anomaly (“bad block”) causing archive nodes to halt at a specific block height.

We are actively working with the Vana Foundation on resolution. We will provide updates as new information becomes available from the foundation, or sooner if there is a significant change in status.
Posted Feb 09, 2026 - 17:21 UTC
This incident affects: Vana (Mainnet - JSON-RPC API, Mainnet - Websockets API, Mainnet — Streams, Mainnet — Webhooks).