Cyber-Sepolia: Block Height Stalled

Incident Report for QuickNode

Resolved

This incident has been resolved.
Posted Mar 27, 2025 - 23:30 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 27, 2025 - 23:18 UTC

Investigating

This is due to a broader synchronization issue, not isolated to QuickNode. We are actively monitoring the situation and awaiting next steps from the foundation.

We’ll provide updates as soon as more information becomes available.
Posted Mar 27, 2025 - 22:04 UTC
This incident affected: Cyber (Sepolia — JSON-RPC API, Sepolia — Websockets API).