Ethereum Mainnet: Trace calls not working for some Post Merge blocks
Incident Report for QuickNode
Resolved
This incident has been resolved.
Posted Sep 17, 2022 - 15:40 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 17, 2022 - 14:24 UTC
Identified
Trace methods on some "Post Merge" blocks return errors from the Erigon client. The QuickNode team is investigating options.
Posted Sep 15, 2022 - 17:22 UTC
This incident affected: Ethereum (Mainnet JSON-RPC Request API, Mainnet Websockets API).