Gravity Mainnet — Block Height Stalled

Incident Report for Quicknode

Resolved

This incident has been resolved.
Posted Aug 31, 2026 - 14:00 UTC

Monitoring

This continues to be an upstream issue on the Gravity network, not related to our infrastructure. Block production has partially resumed, with some nodes still catching up. We'll keep watching closely and update as the situation develops.
Posted Aug 31, 2026 - 13:41 UTC

Identified

The underlying issue has been identified. We are working with the Foundation to restore normal block progression. Further updates will be provided as the situation develops.
Posted Aug 31, 2026 - 07:26 UTC

Investigating

Gravity Mainnet appears to have stalled at block 39,007,386 - The Quicknode team is investigating and will update with more information once it is available.
Posted Aug 31, 2026 - 07:08 UTC