Celo Mainnet
Incident Report for QuickNode
Resolved
This incident has been resolved.
Posted Jun 03, 2023 - 17:55 UTC
Monitoring
Services are close to normal operational levels.
As our engineers closely monitor the Celo Mainnet services, please get in touch with support if you face any issues with your endpoints.

https://support.quicknode.com/
Posted Jun 03, 2023 - 10:22 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 02, 2023 - 20:33 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 02, 2023 - 20:32 UTC
Investigating
Hello,

We are currently experiencing degraded performance on Celo Mainnet network. We are looking into the root cause now. We will share updates as they are made available. We appreciate your patience.
Posted Jun 02, 2023 - 20:08 UTC
This incident affected: Celo (Mainnet — JSON-RPC API, Mainnet — Websockets API).