Race-Mainnet: Block Height Stall

Incident Report for QuickNode

Resolved

This incident has been resolved.
Posted Apr 21, 2025 - 01:15 UTC

Investigating

Race mainnet is stalled at block #12,361,807. This is a network-wide incident.
Posted Apr 20, 2025 - 22:43 UTC
This incident affected: RACE (Mainnet — JSON-RPC API, Mainnet — Websocket API).