Injective Testnet : stalled at block 70290737

Incident Report for QuickNode

Resolved

This incident has been resolved.
Posted Apr 05, 2025 - 07:59 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 05, 2025 - 07:00 UTC

Investigating

We are currently investigating this issue.
Posted Apr 05, 2025 - 00:14 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 05, 2025 - 00:13 UTC

Investigating

We are currently investigating the issue with the foundation. Foundation's testnet is currently stalled at block 70290737
Posted Apr 04, 2025 - 22:52 UTC
This incident affected: Injective (Testnet Tendermint JSON-RPC/REST API, Testnet Cosmos gRPC & REST API).