BNB Smart Chain Mainnet - Elevated API Errors (eth_getLogs)

Incident Report for Quicknode

Resolved

This incident has been resolved.
Posted Aug 20, 2026 - 18:00 UTC

Investigating

We are investigating an elevated rate of 503 errors affecting eth_getLogs requests on BNB Smart Chain Mainnet. We will update this page as we acquire new information.
Posted Aug 20, 2026 - 17:40 UTC
This incident affected: BNB Smart Chain (BSC) (Mainnet — JSON-RPC API, Mainnet — WebSocket API, Mainnet — Webhooks, Mainnet — Streams).