Degraded Performance on BSC Testnet Archive Node
Incident Report for QuickNode
Resolved
This incident has been resolved.
Posted Jun 03, 2023 - 17:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 03, 2023 - 12:45 UTC
Investigating
The QuickNode team is investigating the degraded performance on BSC Testnet archive node - we will update this page as we acquire new information.
Posted Jun 03, 2023 - 10:56 UTC
This incident affected: BNB Smart Chain (BSC) (Testnet — JSON-RPC API, Testnet — Websockets API).