HyperEVM Testnet - Network Stalled at Block 55,231,856

Incident Report for Quicknode

Resolved

The issue with the HyperEVM Testnet archive nodes stalling at block 55,231,856 has been resolved. A patch (nb-20260604) has been applied to the affected nodes and block height is advancing normally. We will continue to monitor for stability.
Posted Jun 04, 2026 - 10:36 UTC

Investigating

The HyperEVM Testnet (archive) appears to have stalled at block 55,231,856 - The QuickNode team is investigating and will update with more information once it is available.
Posted Jun 03, 2026 - 13:08 UTC