Solana Devnet - Network Outage
Incident Report for QuickNode
Resolved
This incident has been resolved.
Posted Sep 01, 2022 - 15:53 UTC
Investigating
The QuickNode team is investigating the outage of Solana Devnet - we will update this page as we acquire new information.
Posted Sep 01, 2022 - 15:28 UTC
This incident affected: Solana (Devnet JSON-RPC API, Devnet Websockets API).