Sei Pacific : Degraded Performance

Incident Report for Quicknode

Resolved

This incident has been resolved.
Posted May 09, 2026 - 08:29 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 09, 2026 - 08:29 UTC

Update

Our engineers are closely listening to updates from the foundation. We will provide another update on or before 8th May, 17:00 UTC
Posted May 06, 2026 - 05:58 UTC

Update

The Quicknode team is actively working to resolve the degraded performance affecting Sei Pacific. We are coordinating closely with the Sei team to address the issue. This page will be updated as new information becomes available. Users may continue to experience elevated latency and intermittent timeouts at this time.
Posted May 02, 2026 - 19:22 UTC

Identified

The Quicknode team is continuing to mitigate the degraded performance of Sei Pacific. We will update this page as we acquire new information. Users may continue to experience heightened latency and timeouts at this time.
Posted May 02, 2026 - 18:30 UTC

Investigating

The Quicknode team is investigating the degraded performance of Sei Pacific - we will update this page as we acquire new information. Users may experience heightened latency and timeouts at this time.
Posted May 02, 2026 - 17:08 UTC
This incident affected: SEI (Pacific-1 Mainnet — EVM JSON-RPC API, Pacific-1 Mainnet — Tendermint JSON-RPC/REST API, Pacific-1 Mainnet — Cosmos REST API, Pacific-1 Mainnet — Websockets API, Pacific-1 Mainnet — Streams, Pacific-1 Mainnet — Webhooks).