Solana Mainnet degraded performance in EU region
Incident Report for QuickNode
Resolved
This incident has been resolved.
Posted Dec 16, 2024 - 19:49 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 16, 2024 - 16:48 UTC
Investigating
We're currently investigating the 503s happening in our EU cluster
Posted Dec 16, 2024 - 16:34 UTC
This incident affected: Solana (Mainnet — JSON-RPC API, Mainnet — Websockets API).