Solana Priority Fee API: Critical Outage

Incident Report for Quicknode

Resolved

This incident has been resolved.
Posted Apr 29, 2026 - 00:55 UTC

Update

Quicknode Solana Priority Fee API is currently experiencing an outage. Requests to the API will fail at this time. Our team is actively investigating the issue with priority and will follow up as soon as new information becomes available.
Posted Apr 29, 2026 - 00:20 UTC

Investigating

We are currently investigating this issue.
Posted Apr 29, 2026 - 00:18 UTC
This incident affected: Quicknode Products (Quicknode Token API).