Story aeneid Testnet : Block height stalled at 4362989

Incident Report for QuickNode

Resolved

This incident has been resolved.
Posted May 15, 2025 - 07:01 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 15, 2025 - 06:30 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted May 15, 2025 - 06:15 UTC

Investigating

We are currently investigating this issue.
Posted May 15, 2025 - 06:00 UTC
This incident affected: Story (AENEID — JSON-RPC API, AENEID — Websockets API).