Stuck Network - Berachain Bepolia at block 3402935

Incident Report for QuickNode

Resolved

This incident has been resolved.
Posted May 05, 2025 - 18:33 UTC

Update

We are continuing to monitor for any further issues.
Posted May 05, 2025 - 16:01 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 05, 2025 - 16:01 UTC

Investigating

The Berachain Bepolia Test network appears to have stalled at block 3402935 - Public Explorer https://testnet.berascan.com/
The QuickNode team is investigating with the chain team and will update ASAP.
Posted May 05, 2025 - 15:42 UTC
This incident affected: Berachain (Bepolia — JSON-RPC API, Bepolia — Websockets API).