Our engineers are working closely with the TON Foundation. We’ll provide the next update by 5 PM UTC.
Posted Apr 21, 2026 - 04:00 UTC
Identified
The TON Foundation has confirmed this is an upstream network issue affecting multiple providers. Their engineering team has been notified and is actively working on a resolution. We will continue to monitor the situation and provide updates as soon as we have more information.
Posted Apr 20, 2026 - 11:50 UTC
Investigating
We are aware of an issue affecting TON Mainnet endpoints. Some users may experience elevated error rates, increased latency, or failed requests. Our team is actively investigating the root cause and working to restore full service as quickly as possible. We apologize for any inconvenience and will post updates as the situation develops.
Posted Apr 20, 2026 - 09:48 UTC
This incident affects: TON (Beta) (Mainnet — REST API).