NRT Region - Connectivity Issues Affecting Multiple Chains

Incident Report for Quicknode

Resolved

The connectivity issues affecting the NRT region have been resolved. All systems are operating normally. We will continue to monitor for stability.
Posted Aug 02, 2026 - 17:51 UTC

Investigating

We are investigating connectivity issues affecting multiple chains in the NRT (Tokyo) region. Users in this region may experience elevated latency, timeouts, or failed requests. Traffic is being rerouted to alternate regions where possible. We will provide updates as more information becomes available.
Posted Aug 02, 2026 - 15:45 UTC