Solana-Mainnet: Degraded Performance
Incident Report for QuickNode
Resolved
This incident has been resolved.
Posted Jan 11, 2025 - 01:23 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 10, 2025 - 23:24 UTC
Investigating
The Solana-Mainnet network is facing degraded performance leading to sporadic 503s for RPC requests. We are investigating the issue and will update this page as we acquire new information.
Posted Jan 10, 2025 - 22:06 UTC
This incident affected: Solana (Mainnet — JSON-RPC API, Mainnet — Websockets API).