Arbitrum Sepolia - Elevated 503 Errors

Incident Report for Quicknode

Resolved

This incident has been resolved.
Posted Jul 26, 2026 - 06:09 UTC

Monitoring

The elevated 503 errors on Arbitrum Sepolia have been resolved. We are monitoring the service for stability and will provide further updates if the issue recurs.
Posted Jul 25, 2026 - 20:25 UTC

Investigating

We're experiencing an elevated level of 503 errors and our team is currently investigating. We will update this page as more information becomes available.
Posted Jul 25, 2026 - 17:58 UTC
This incident affected: Arbitrum (Sepolia - JSON RPC, Sepolia - WebSocket API, Sepolia — Webhooks, Sepolia — Streams).