Injective mainnet : Data availability starts from height 151,960,880

Incident Report for Quicknode

Resolved

Block 151,960,880 will remain the earliest available block until our standard pruning policy reaches its threshold at a distance of 1,832,727 blocks.
Once standard pruning resumes, we will continue to retain the most recent 1,832,727 blocks as detailed in our "Node Type" documentation: https://www.quicknode.com/docs/platform/supported-chains-node-types
Posted Jan 31, 2026 - 00:56 UTC

Investigating

Our engineers are actively investigating and working on extending the data availability window.
We’ll provide the next update on or before 31 Jan at 2:00 PM UTC.
Posted Jan 29, 2026 - 07:28 UTC
This incident affected: Injective (Mainnet Tendermint JSON-RPC/REST API, Mainnet Cosmos gRPC & REST API, Mainnet — Streams, Mainnet — Webhooks).