Polygon Amoy: Degraded Performance in IAD region

Incident Report for Quicknode

Resolved

This incident has been resolved.
Posted Feb 05, 2026 - 01:00 UTC

Investigating

We are currently investigating degraded performance impacting Polygon Amoy nodes in the IAD region. Users may experience 503s and elevated latency during this time. Our engineers are looking into root cause and we will provide a status update as soon as possible.
Posted Feb 04, 2026 - 21:20 UTC
This incident affected: Polygon (Amoy — JSON-RPC API, Amoy — Websockets API, Amoy — Webhooks, Amoy — Streams).