QuickNode teams have been working with the foundation team on this incident. The foundation team has deployed fixes, and nodes have also been recovered. We are continuing to monitor to ensure full stability.
We will provide the next update by 09:00 UTC or sooner.
Posted Sep 11, 2025 - 08:01 UTC
Identified
The Foundation has confirmed a network-wide outage. QuickNode teams are closely following their guidance to recover nodes. Requests that depend on new blocks may fail or return stale data.
We will provide the next update by 10:00 UTC or sooner.
Posted Sep 11, 2025 - 07:36 UTC
Investigating
The Fuel Mainnet is stuck at block 32,381,820. Requests depending on new blocks may fail or return stale data. QuickNode teams are investigating and will update with more information once it is available. We will provide the next update by 08:00 UTC or sooner.
Posted Sep 11, 2025 - 06:50 UTC
This incident affected: Fuel (Beta) (Mainnet — GraphQL API).