World Chain Mainnet - Elevated 503 Errors

Incident Report for Quicknode

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 26, 2026 - 16:10 UTC

Investigating

The Quicknode team is investigating elevated 503 errors on World Chain Mainnet. Users may experience failed or degraded requests. We will update this page as we acquire new information.
Posted Sep 26, 2026 - 15:50 UTC
This incident affects: World Chain (Mainnet — JSON-RPC API, Mainnet — Websockets API, Mainnet — Streams, Mainnet — Webhooks).