Monad RPC elevated error rates

Incident Report for Quicknode

Resolved

This incident has been resolved.
Posted Aug 18, 2026 - 16:20 UTC

Monitoring

We identified an issue causing elevated error rates for Monad RPC requests. Our team has deployed a fix, and error rates have returned to normal.
We are continuing to monitor the service to ensure stability.
Posted Aug 18, 2026 - 16:06 UTC
This incident affected: Monad (Mainnet - JSON-RPC API, Mainnet - Streams, Mainnet - Websockets API, Mainnet - Webhooks).