Base Mainnet : Degraded performance

Incident Report for Quicknode

Resolved

This incident has been resolved.
Posted Feb 18, 2026 - 13:00 UTC

Update

As our engineers progress towards resolution, we will update the status by 18.00 UTC
Posted Feb 18, 2026 - 06:00 UTC

Investigating

We are investigating an issue affecting Base Mainnet nodes with the Base team.
You may see an increase in timeouts and errors during this incident.

We will update this status by 06:00 UTC
Posted Feb 17, 2026 - 18:09 UTC

Identified

We have identified a possible root cause for the increased response times on Base Mainnet requests.
Our engineers are working on a fix now. You may see an increase in timeouts during this incident.
Posted Feb 17, 2026 - 15:34 UTC
This incident affected: Base (Mainnet — JSON-RPC API, Mainnet — WebSocket API, Mainnet —Webhooks, Mainnet — Streams).